No MLAT using piaware-sd-card-2.1-2.img (solved)


#1

I just upgraded 2 feeders from Pi to Pi 2. I used the SD card image piaware-sd-card-2.1-2.img.
I only added my WiFi connection to the image.
What I see now is that it is feeding but no MLAT.
With the ‘top’ command I cannot see the fa_mlat_client running.
On the webpage of my feeders MLAT is enabled.
Am I missing something?

EDIT:
Got it! Need to do:
sudo piaware-config -mlat 1
sudo service piaware restart