FlightAware Discussions

Ip address wrong on my Feed Page

Good morning. Why is “My ADS-B” showing a different IP address then my Raspberry Pi? I had Raspian Stretch-Lite already on a sd card, I didn’t use the PiAware img… For now, I haven’t been running my RPi 24/7.

Thanks

It can take a while to update the stats page.
F5 will usually fix it.

Hi geckoVN…How long is a while? I’ve had it on since yesterday. And how does hitting F5 fix it?
thanks.

Not that long!
Reloading the page gets the current values from FA.

You have 3 sites, is that correct? Two recently added, no location set, both piaware add-on, one of them currently feeding. The oldest, a sd-Card Images does not feed? Is it possible that you have not added the older feeder id to a newer site.

OK…Hitting F5 does’t reload my page. But I can reload and have…that doesn’t do it.

Probably ctrl + F5, to clear the cache. If you are using Firefox, you’ll have to do this via the Options

Hi biekerc… I only have one pi running PiAware. But I have reinstalled several times. That could be the problem. The first install was when I got the original “key” (feeder id??). Since PiAware is new to me I may have requested a second “key” when I really didn’t need to. Adding the original feeder ID to this last install may be the solution. Just need to read up on how to do that.
Thanks

Take a look here

Problem solved!!! Thanks so much for the info, biekerc. And tnx for the OP by abcd567. Copied the identifier to the cli and rebooted. Went to the web and reloaded it and magic…!
Thanks! de wa4chq/qrp

1 Like