FlightAware Discussions

Help setting gain using putty

I installed the latest version of flight aware ADS-B software and put everything on the roof.
Now I want to try different gain settings without climbing up there and pulling the card out to do it.
I installed putty but am having no luck. I been entering the skyview local ip address but cannot get anything to show up for editing.
Can anyone help with this?
And yes i read the postings but nothing posted worked.

Did you enable ssh in the configuration?

This is the relevant howto:

Did you read this thread on a detailed putty explanation?

For Beginners - How-to SSH to RPi - Setup Putty in Windows

You also didn’t say what the problem with putty is?
Is it giving you a password prompt or nothing at all when you try to connect?

putty comes up with blank screen and will show nothing

try pinging the ip address of your pi in the windows command prompt:


Obviously put in the IP address of your pi.

I just did and it pings ok

Yeah you didn’t enable SSH in the configuration like described here

You can’t use putty without SSH being enabled first.

Enable SSH access
For security reasons, SSH access is disabled by default on new PiAware SD card installs, starting with version 3.3. To enable SSH, create an empty file on the /boot partition of the SD card with the filename of “ssh” only (no file extension). When this file is present, SSH will be automatically enabled.

So I guess i got to make the climb, Bummer

hello wiedehopf, to enable SSH i’ve just logged in to piaware and then done sudo raspi-config, then on the interfacing options you can navigate to and select SSH.
is there something about creating an empty file on the /boot partiton of the SD card that is better?

No it doesn’t matter how you do it.

Comfort, mostly, you can do it directly after you have finished the writing of an image, and saves you the time and trouble to attach a monitor and a keyboard to be able to log in and then enable it.