FA loading pages slowly


#1

Today, any FA page I bring up, mainly tracking, but almost any page in FA, it begins to load then stalls for anywhere from 5-20 seconds, then continues loading.

Looking at the activity window in Safari, I have noticed a pattern.

the flowing is the stalled load:
w0.flightcdn.com/live/airlines_j … cale=en_US

There is usually a ‘0 bytes of ?’ tag at the end, almost as if it cannot find the url. Either it loads eventually, or cancels, but then the remaining page loads. This adds significant delay to any FA page load.

Thanks,
Spinner


#2

Can you please past the output of:

tracert w0.flightcdn.com
(or
traceroute w0.flightcdn.com


#3

traceroute w0.flightcdn.com

Traceroute has started …

traceroute to content.sjc1.site.voxcdn.net (208.122.62.226), 64 hops max, 40 byte packets
1 192.168.0.1 (192.168.0.1) 2.691 ms 0.727 ms 0.520 ms
2 66-17-52-254.biz.snlo.arrival.net (66.17.52.254) 18.729 ms 18.774 ms 19.237 ms
3 sjc-static-208.57.216.177.mpowercom.net (208.57.216.177) 17.465 ms 17.272 ms 17.478 ms
4 208.57.218.181.mpowercom.net (208.57.218.181) 19.972 ms 20.062 ms 20.973 ms
5 unknown.Level3.net (64.156.172.21) 23.227 ms 21.853 ms 21.762 ms
6 vlan90.csw4.LosAngeles1.Level3.net (4.69.144.254) 21.473 ms 21.764 ms 21.723 ms
7 ae-93-93.ebr3.LosAngeles1.Level3.net (4.69.137.45) 21.956 ms 23.013 ms 21.725 ms
8 ae-2-2.ebr3.SanJose1.Level3.net (4.69.132.9) 37.216 ms 29.761 ms 35.968 ms
9 * ae-63-63.csw1.SanJose1.Level3.net (4.69.134.226) 29.726 ms *
10 ae-1-60.edge1.SanJose3.Level3.net (4.69.152.16) 31.272 ms 31.515 ms 30.484 ms
11 level3-pni.sjc1.us.voxel.net (4.53.208.46) 30.204 ms 31.145 ms 39.355 ms
12 * 208.122.62.226 (208.122.62.226) 2067.648 ms !H 3785.871 ms !H


#4

Our ISP says this is fixed – do you agree?


#5

I do not agree.

Still having same problem, same file stalling.

Another traceroute

traceroute: Warning: w0.flightcdn.com has multiple addresses; using 208.122.62.135
traceroute to content.sjc1.site.voxcdn.net (208.122.62.135), 64 hops max, 40 byte packets
1 192.168.0.1 (192.168.0.1) 2.762 ms 0.781 ms 0.520 ms
2 66-17-52-254.biz.snlo.arrival.net (66.17.52.254) 19.475 ms 21.734 ms 19.517 ms
3 sjc-static-208.57.216.177.mpowercom.net (208.57.216.177) 17.221 ms 17.269 ms 16.980 ms
4 208.57.218.181.mpowercom.net (208.57.218.181) 19.476 ms 20.012 ms 19.575 ms
5 unknown.Level3.net (64.156.172.21) 22.009 ms 22.215 ms 24.762 ms
6 vlan80.csw3.LosAngeles1.Level3.net (4.69.144.190) 32.968 ms 22.020 ms 21.764 ms
7 ae-83-83.ebr3.LosAngeles1.Level3.net (4.69.137.41) 22.477 ms 22.276 ms 21.972 ms
8 ae-2-2.ebr3.SanJose1.Level3.net (4.69.132.9) 33.968 ms 29.283 ms 36.337 ms
9 * * *
10 ae-4-90.edge1.SanJose3.Level3.net (4.69.152.208) 41.794 ms 85.964 ms 30.758 ms
11 level3-pni.sjc1.us.voxel.net (4.53.208.46) 37.381 ms 30.392 ms 30.261 ms
12 208.122.62.135 (208.122.62.135) 30.410 ms 30.739 ms 30.868 ms


#6

This afternoon, it all seems to be OK now. (3:05 PM west coast)

Thanks,
Spinner