FlightAware Discussions

Flightaware.com not loading

am i the only one having intermittent issues that the Flightaware main page is not loading?
My devices are either showing “does not respond” or it starts loading but is not getting finished.

This problem occurs currently on 8 out of 10 attempts

For at least the last six months about half the time my stats page only loads three of my stations and then stops.

The other four do not show, the anomalies don’t show and i don’t get the gear wheel to look at the device detail for any station.

Is this similar tho your problem?

S

Not directly.

For me the whole website shows the loading clock and after a certain time it reports “Website does not respond”

And it’s independent if the main page or any of the stats pages.

Currently it’s working again, not sure for how long. I only recognized that it’s getting a bit slower the last days.

It was very slow and timed out altogether a couple of times for me this morning.

1 Like
PING flightaware.com (206.253.81.28): 56 data bytes
64 bytes from 206.253.81.28: icmp_seq=0 ttl=45 time=173.491 ms
64 bytes from 206.253.81.28: icmp_seq=1 ttl=45 time=174.031 ms
64 bytes from 206.253.81.28: icmp_seq=2 ttl=45 time=173.609 ms
64 bytes from 206.253.81.28: icmp_seq=3 ttl=45 time=173.790 ms

For EU user the round trip time is quite high, its not blazing fast but loading.

as far as I know flightaware is using a load balancer. So it really depends on location.

Since a few hours it’s working. I changed the VPN server location.