Error When Replying?


#1

I’m receiving the following erro report when attempting to reply to a post:

Error in posting

DEBUG MODE

INSERT INTO phpbb_posts_text (post_id, post_subject, bbcode_uid, post_text) VALUES (12953, ‘Re: Most “Exotic” Airline You Have Traveled On Is…’, ‘0267cf101a’, ’

Mine would have to be Icelandair from BOS-KEF and KEF-BOS!

There was a time when Icelandair, along with AerLingus and Scandinavian (SAS), was the preferred means of transport for those whose desire for travel in EU far out-weighed their purse. A quick stop at KEF on the trip over from the US resulted in fares almost half of that offered by more regular carriers such as PanAm, TWA, BOAC, etc. There was also a time not so long ago when flying Portugese Airways (TAP) was a first introduction to the Third World for many as they shared their cabin with chickens, sheep and goats on short routes around the MED. My personal exotic air event, discounting recent flights within China on local carriers, has to be visits to various jungle airstrips throughout SE Asia compliments of AirAmerica in their justifiably famous Pilatus Porters, most of which would have qualified for an A ticket at Disneyland.’)

Line : 282
File : functions_post.php


#2

I’ve gotten that message on more than one occasion. How did you post this? I simply logged completely out, and then back in again. I’m not quite sure what happens when you get that message. Maybe Daniel or Mark know?


#3

I can make a new post without a problem, it’s only in some replies that I see the error message.

I’ve tried logging out and back in, no effect.


#4

I get the same error sometimes. I just hit the discussion link at the left and try again.


#5

Me too.


#6

Anything special about any of the messages to which you are replying? Anything like links, images or font changes in the previous message or your reply?

Maybe it doesn’t like it when you quote ipodguy7… :smiling_imp:


#7

I think you’re right! :wink:


#8

Somebody call EMTspud quick- I think James has been taken over by the AOL body snatchers.


#9

I’ve seen this a few times – seems to be a rare glitch. Hopefully it’s fixed in a future version of the forum software.


#10

I have been receiving this error code.
Line : 282
File : functions_post.php

in attempting to post images.

any ideas???


#11

JHEM,
I’ve had the same message several times in the last week. One time I was trying to paste a quote from a news source. I deleted the quote and the rest of my post worked fine. I’ve had it several times when trying to reply (like this).
Wazzu90 8)

In honor of my 1900th post…

http://www.airlinersairlinersairliners.net/cvr_tns/United_Express_Beech_1900D.jpg


#12

I’ve encountered this a few times. I tried to cut-n-paste the error message, but got the same error. :confused:

Glad to see it’s not just me. I hate to be alone.


#13

I found if you have multiple iterations of the forums open in different windows or tabs depending on your flavor of web browser seems to excasperate the problem from my experiences.

Ensuring only one iteration of the forum is open seems to have significantly reduced the occurance of this posting error being described above.

Allen


#14

What ya do in honor of your 1901st post?


#15

I get an error whenever I try submitting a post with accented letters in the word.
I got an error similar to the following when I tried submitting a posting the other day with the word Aerospatiale with an accent on the first e.

Error in posting

DEBUG MODE

INSERT INTO phpbb_posts_text (post_id, post_subject, bbcode_uid, post_text) VALUES (49285, ‘’, ‘2976349755’, ‘There appears to be a problem with words that have accents on them. I tried a post the other day with an accented letter in the word and it would preview okay but I got an error when submitting the post. Aerospatiale’)

Line : 282
File : functions_post.php

(the quote is from an earlier version of this posting. The word “Aerospatiale” had an accent on the first “e” and it wasn’t being accepted.


#16

In honor of my 1901st post…

The Wright 1901


#17

Damn! You’re good! :smiley:


#18

I’ve said it before and I’ll say it again, I don’t know if it’s simply the ramp presence engendered by that T-Tail or what, but the 1900 is a very handsome plane.


#19

Like everyone on here, I too am having problems posting. It seems I keep getting an error message…debug mode. Don’t know why.


#20

I just had another rash of DEBUG MODE static. I finally got around it by using the word “degrees” instead of ALT+248 for the degree symbol. I’ve also had it happen when trying to quote a long chunk of text.