Was there a snafu w/ the discussions page this a.m.? (8/22)


#1

Attention: Daniel, Mark, & Co.:

Was there something funny going on with the discussions page this morning? I couldn’t even get onto it to save my life. I kept getting kicked straight to some lame AOL Search page every time I would click on the “Discussions” link to the left (or even if I hand entered “discussions.flightaware.com.”) It never happened before this morning, and it hasn’t happened since, but I must have tried 3 or 4 times at various intervals to no avail. I thought my sister-in-law had downloaded something that was screwing with my server, but it works now, so I doubt that would have anything to do with it. Any ideas from the computer savy folks out there? I’m not a computer person, as is blatantly obvious. I got onto FA just fine, could track flights, view the FAQs, and everything, but the damn discussions page would not come up!!
Thanks!!

-Erich


#2

Yep – sorry – we’ve had a couple glitches with the discussion forums today. It’s an external application to FlightAware and isn’t really redundant or run by the same team of FlightAware engineers & operations folks that manage the critical services. It’s not 100% solved, so you may run into another problem over the next day or two.


#3

Well there’s your damn problem! So you’re the one still using AOL!

Also, When trying to post this I once again kept getting the “ERROR DEBUG MODE” message…


#4

I’m NOT using AOL; I have RoadRunner. (Same parent company)

…That’s an insult to my intelligence!! :wink:


#5

I hoped there was some explanation…I was beginning to worry. :wink: