Setting PiAware Location


#1

Previously I have been using Plane Plotter but yesterday I changed over to using PiAware. Since then my location has been up to about 30 miles from where I am. Is there a way to set my location correctly? I have done a quick search but didn’t come up with anything.
Also I have tried setting the lat and lon prefixes is dump1090 without any change.

Vince


#2

I recall having the same problem at first. I had to enter the position a few times for it finally to settle down. I eventually used “Exact Postion” though I cannot remember if that was before or after it settling down.


#3

Cheers. I’ve gone to exact positioning - just need it to get more accurate now.


#4

I set it manually using the lat/long of google maps.


#5

Sorry for being thick but I can’t see how to add it manually. I tried adding a lat and lon switch to dump1090 but this doesn’t appear to be taking. I am not using FA dump1090 version though so there may be something in that.


#6

No problem. Technically I’m just hanging on myself with this. On your feeder statistics page there is a section under your “Site Identifier” that says “Not the correct position? Click here” That leads you to enter lat/long.


#7

Cheers - for some reason I totally missed that one.


#8

I know this is an old post, but I can’t find a clickable link anywhere to set the location to enable MLAT location. Anyone know how to do this on the latest software release(S)?


#9

For Beginners - How-to Set Receiver Location


#10

Click on the gear at the right side of the orange bar. You should see just above the three blue save buttons on the fight side a button to select MLAT enable or disable.


#11

Thanks, I finally found it. A bit obscure. Thank for posting. 73 de K1AY.