PlanePlotter Question


#1

This may be a Planeplotter question and not a PiAware question, but I think it’s the latter. I have PiAware set up currently using a wired connection to my network hub and transmitting to FA for several days.

I decided to try out PlanePlotter, and I can’t get the software to recognize the Raspberry Pi. I’ve been searching for what I need to do, and I think the best information I’ve found so far is here:

satsignal.eu/raspberry-pi/dump1090.html

… specifically, the section on configuring PlanePlotter to talk to the RPi. I’m wondering if I need to do something at the command level on the RPi or via SSH (I am able to connect via SSH) to get it to work. I’m asking this here, because the OS I have loaded on the RPi is the download provided by the RPi setup here at FA.

The site I cited, above, mentions a --net switch. Is that the key to my issue?


#2

It works. It is a matter of setting up your input. You can find information on how to set it up in the planplotter support page or the wiki links found here: coaa.co.uk/planeplotter.htm#download
If you are interested in getting into planeplotter, there is a yahoo group at: groups.yahoo.com/neo/groups/planeplotter/info
as well as a PP forum at: planeplotterforum.co.uk/

Have fun. Try to work it out yourself, it’s a great way to learn


#3

I got it sorted. There were two things I needed to know. First, I/O settings are not available if PlanePlotter is already running. You must stop it first. Second, it was insufficient to set up the IP and port. I had to also do this: Select Options => Mode-S Receiver => RTL dongle RPi dump1090 => Setup TCP/IP client.