Photo Uploads - an old bug resurfaces


#1

This was reported back in May 2009, and has resurfaced today.

When uploading multiple photos, the scroll bar moves to the right while the script says “creating thumbnail”. Then it eventually says “thumbnail created” and moves onto the next upload - but the thumbnail never appears.

When I search my photos, most recent date first, the non-thumbnailed images are not there. So the uploads are going into a black hole.

I have logged out and back in several times, and cleared my cache numerous times.

Not able to upload at the moment.

(note: I also tried uploading a single image and had the same result)


#2

Update: The last photo uploaded was approximately 12 hours ago (Wednesday, March 24 2010 05:09PM) , so it appears I’m not the only one having problems.

flightaware.com/photos/today/sort/date

flightaware.com/photos/view/3395 … ate/page/1


#3

Thanks – we’re working on this now.


#4

Resolved.


#5

Negative, still not working…


#6

Same for me. The problem isn’t resolved on my end.


#7

We’re working on it.


#8

Everything appears to be operational again.


#9

Problem is back again.


#10

It seems okay to me…what are you seeing?


#11

Upload Queue N800EH.jpgError.
0 Files Uploaded
N800EH.jpg could not be uploaded. file previously submitted

There are 2 thumbnails/photos of N800EH, neither of which is mine.

I got the same error a couple of weeks ago (different photo), but that time it all magically sorted itself out the next day with no further action by me. Maybe a sticky queue ?


#12

Is this it:

flightaware.com/photos/view/2403 … ate/page/1


#13

Yes it is !

But I didn’t get to add the descriptions, and it’s not showing in the response to query ‘N800EH’ since I never got to add the tail number.


#14

You can tag it now. The reason it called the N800EH a duplicate was because that was the filename.


#15

Ah, so whatever I named the file on my computer is taken verbatim ? No problem - I’ll append my username.


#16

It compares the contents of the file – the photo you were uploading had already been uploaded (by you). It remembers the filename and was just displaying that so you would know which file was a duplicate. So, you don’t have to worry bout duplicate filenames.


#17

Sorry to harp on about this, but we’re back to the original problem.

The first time I loaded the photo, I got the ‘creating thumbnail’ message then… nothing. The tag page did not appear, and as you say it was now a duplicate filename (from me) but the photo was in limbo. So if this happens again I just retrieve my photos by username and should be able to tag it there. Yes ?


#18

The interface is not the best. The photo interface will be improved in the next 3 months.