FlightAware Discussions

Orange flight box issue


#1

Sending commands to your device is not available because the feature is disabled locally on your device.

where can I change this, I have it mounted on a 20 foot tower, solar power, need better way to reboot.


#2

What is the issue you are having that requires a reboot?


#3

It all started when they put in a cell tower about 200 yards from me, For some reason my sstem just crashes and locks up.it happens to both of my units and don’t understand why, but never had the problem before. I can do remote reboot to get it started again but not with the Orange feeder. Then I never see anything from Flightaware about the problem for another 6 hours. Even an auto boot every hour would be better than nothing. Having a box mounted on the tower makes it a little bit harder, just looking for easy solution to the problem. Any assistant would be very helpful.
Gary


#4

If you can mail the details to adsbsupport@flightaware.com we can take a look at the underlying problem on the FlightFeeder; you should never need to reboot it like this. If it’s still on the network we can do some remote diagnosis. If it’s not still on the network then a remote reboot command is never going to reach it anyway.


#5

Yes, they are all on the same network


#6

The wifi link that the FlightFeeder is using seems to be somewhat unreliable. I’d suspect that it’s a wifi problem more than anything. Please send details of the problem to adsbsupport@flightaware.com next time it happens (and don’t reboot it)


#7

It has been 11 hours since my last data transfer. I have not rebooted so that you can check what my problem is before I reboot again. Please advise.

Gary


#8

Thanks. I took a look and right now, that FlightFeeder cannot communicate with FlightAware at all, it is not doing the usual periodic checkin and the remote management is also down. A remote reboot wouldn’t help in this case because we have no way to get that reboot command to the FlightFeeder when it’s off the network like this.

I suspect there is some kind of network problem.

The FlightFeeder will self-reboot after 36 hours of no connectivity, or you can power cycle it manually yourself. (It might be useful to take a look at the network status on the touchscreen, if you can get physical access). Once it’s back on the network I’ll set it up to collect diagnostics for the next time it fails.


#9

If the connection is using WiFi, a close-by cell tower might disrupt that connection if the distance from router and FF is large… You didn’t say how far is the tower from router.

Consider using an Ethernet cable to the base of the tower and install there a WiFi repeater/router, to decrease the distance between them (and increase the signal levels).
For example, set up the router WiFi as you like and then disable DHCP and plug in that Ethernet cable in one of the LAN ports (not the WAN one).


#10

Ok, thanks, I will get in the tower and check screen, then reboot. Is there a Sudo command I can do to change the 36 hours. I will reset in next 10 minutes.
Gary


#11

Ethernet looks like the way I probably will do. My distance from radio to wifi is about 15 meters and going through 2 concrete walls. Distance from (newly installed) cell tower to me is about 300 meters. Also Mexican laws are probably different than USA laws concerning the use of the radio spectrum.

Just now when I did reset, it looked like a communication problem. I think you are correct on ethernet, I never had any problems until the new cell tower went in. I will wait for your reply then go from there

:+1::+1:


#12

The concrete walls are attenuating the signal for sure. See if you can get Ethernet there.

Or even better… do what I did - extend the coaxial cable and install the FlightFeeder indoors where is a better climate for it, especially in the summer. You will need to put a preamplifier+filter outside, to compensate for the length of that coax cable.

LE: I am not a FA employee. Use the email address from above for official communication.