FlightAware Discussions

OpenPlotter/ADSB/piaware&dump1090-fa

I am trying to view my FlightAware data locally on my RaspberryPi3B. I have installed Openplotter which uses Piaware 4.0 and dump1090-fa. The services are running but when I try to view the live data the browser says “refused to connect”. I tried 198.0.12:8080 & :30005. Any ideas?
BR/J.Clark

Check that ip address. The one you posted is not valid.

Sorry…you are right! It was 192.168.0.12:8080 and I tried 30005 because dump1090-fa is "listening on port 30005.??Thanks!!

That’s where you can get raw beast data.
It is where piaware gets the data out of dump1090-fa (which is talking to the SDR).
But it’s not http but rather just tcp and you’d need an application to connect to that (which also understands the beast format)

IP/dump1090-fa or IP:8080 is where the local webinterface should be available. (with IP being the address of your RPi)

Try 192.168.0.12:30003 too

Thanks for getting back to me. IP/dump1090-fa/ & IP:8080 both give the same error message on the chromium browser “site can’t be reached”. I will keep poking around with terminal.

Many thanks! I tried that no luck, :3000 gets me into SignalK server, but I don’t see any ADSB data there. I will keep poking around in terminal.

That’s your IP … typing IP in the browser … how should that work? :slight_smile: