FlightAware Discussions

No aircraft showing on Skyview

I run Skyview locally as part of dump1090-fa on a RPi. Since yesterday no aircraft are showing on my Skyview display. I’ve checked the antenna connections and they seem to be good. I’ve rebooted my RPi several times but still no display. Does anyone have any thoughts on what the problem might be?

The map and site is loading properly but no aircraft? What are the stats on the right pane showing? Do you have a list of aircraft visible?

A screenshot would help

If you’re running an RPI, did you check if the process runs properly?
sudo systemctl status dump1090-fa should deliver some details.


This is the current screenshot of my Skyview.
Thanks for your help.

I typed the suggest command into my RPi but I cannot interpret to result other than dump1090 is active and running (in green)


Attached is my coverage over the last few days. Today is somewhat down on my normal exprerience but nevertheless still active. I’ve also check FR24 and I appear to be active there also.