My-Adsb show wrong verson running, Mlat isnt working


#1

On the My-adsv page is shows that i am running version 3.3 but i have confirmed that i am running 3.5.1 i dont know why it doesnt reflect. Also my MLAT is not working and after several hours of tuning i belive maybe it is the lack of towers in the area or the lack of my antena. When i do the status it shows "piaware mlat client (fa-mlat-client) is not running. for the life of me i cannot figure out why


#2

You have three sites; two are 3.3.0 sites that are not actively feeding.

One is a 3.5.1 site: https://flightaware.com/adsb/stats/user/bmacmagoo#stats-66008
mlat is disabled because you need to configure the receiver location before mlat can work.

If you upgraded to 3.5.1 by reimaging the sdcard, this will have created a new site. You can continue using the older site (only really needed if maintaining the site history matters to you) by running piaware-config feeder-id UNIQUE-IDENTIFIER-HERE using the full “unique identifier” shown on the stats page of the site you want to use, then restarting piaware.


#3

It worked, how do i get rid of the old ones, also do i need a wifi dongle to use wifi with my raspberry pi 3 b, it wont stay connected when disconnected from lan cable


#4

You can output your current piaware-config by using the command
"piaware-config"

You can setup your wifi using the command line
"piaware-config wireless-network yes"
“piaware-config wireless-ssid WifiName”
"piaware-config wireless-password WifiPass"
Change the WifiName and WifiPass to your wifi network settings.

or add the configuration values to your /boot/piaware-config.txt file

More information about piaware-config can be found here:
https://flightaware.com/adsb/piaware/advanced_configuration

once the system is setup you should see a IP set for both your LAN and WIFI network.
“sudo ifconfig”


#5

This worked perfectly! Thank you so much, 6 hours i spend getting this to work! Now how do i delete a old SITE


#6

Thank you i tried the commands each one was unchanged, i allready put it in my boot file and it didnt work, pi is next to router, i will try the other


#7

Wait 30 days then they disappear