MLAT Tracking coordinate, HOW TO?


#1

HI,
Would like to coordinate with other receivers in the KSNA area for the MLAT data.
Is any one interested?
My understanding is that in order to work properly, three or more receivers need to be
coordinated somehow.
Would like to communicate with some one who has lots of know-how, as I’m a very new
to ADSB and Raspberry programming.

Thanks, Emil


#2

There must be something wrong with your system. There are plenty of sites in your area. Are you using the FA sd card image, or did you setup your own system? Do you have any errors in the log?


#3

Have you correctly located your site?

You site is automatically given an approximate location when you registered the receiver based on your ip address

Then you have use the location app on your site page to move the site to it’s correct location. If the antenna is not correctly located, the MLAT calculation might be generating a data error and not be reported.


#4

Thanks for your prompt response, Yes and Yes to both.
The FA image was installed directly onto the sd card, and no errors appear as far as I can tell.
At original setup, location was reported to FA directly from my own GPS locator, however, FA map shows the ant. location somewhat off, apprx 7-8 mils east of actual antenna location (may be for privacy reasons?). I’m using an antenna sold by/recommended by FA, and getting very good reception with it, most times up to 300+ miles.
Phone call to FA, I was tolled that the MLAT coordination between reporting sites has to be coordinated through a moderator, I will look into this after XMAS.


#5

I’m directly under the approach path for KSNA out in the east end of Orange, and there are quite a few feeders in the SoCal area. Just post your questions here and some of the more qualified than I can help you out. MLAT should be handled automatically, you shouldn’t need to co-ordinate manually.


#6

[quote=“emilhorvath”]
Phone call to FA, I was tolled that the MLAT coordination between reporting sites has to be coordinated through a moderator, I will look into this after XMAS. [/quote]

No, this isn’t correct. There was some miscommunication, or the person you talked to misspoke.

You need to make sure your antenna location is set exactly. The height needs to be set exactly. Emphasis on exactly.
What does the log show?

You can see the log and make location/height corrections at:
https://flightaware.com/adsb/stats/user/emilhorvath


#7

Multilateration (MLAT): Supported / Enabled (synchronized with 53 nearby receivers)

It’s looks like your system is now working fine. You’re reporting MLAT positions.


#8

:smiley: :smiley: :smiley:
Thanks to all your responses.
This PM between munche…eees and some eggnog, I reset my antenna location to “must be located exactly” and low and behold, all is well, MLAT data is flowing in.
HAPPY HOLIDAYS.