Map display bug


#1

Hi
Is it possible to have the map display not zoom back to 10 mi during a screen refresh? I like to view the map at about 100mi scale, but when the screen refreshes, it zooms back to the 10 mi scale. Then I have to zoom out again. It is a pain. Not the end of the world, but a pain.

Is there anyway to fix this?
Thanks


#2

It should do this automatically. Do you have cookies enabled?


#3

Yes I do. Should I shut them off?
Thanks


#4

Yes I do. Should I shut them off?
Thanks


#5

Dave, since my Firefox did a version update my Live Tracker map comes up in 200 mile mode and if I zoom in tighter a refresh takes the display back out to 200 miles. Where am I missing the setting?


#6

OK, there has to be some secret code going on here. Seems like if I ask about something that something changes characteristics even if there are no changes to my browser. :open_mouth: :stuck_out_tongue:
After the last post I brought my Live Tracker map down to 50 miles and it is still on that range after multiple refreshes. :unamused: Oh, well.


#7

I’ve been having the same thing happen to me. The funny thing is, this happened a while ago and right after I posted about it, it fixed itself. Let’s see if the=is works now. In case it doesn’t, I’m using Google Chrome on Mac OSX.

UPDATE: After I posted this, the map seems to work fine. Is there some kind of secret happening here?


#8

I am also having the same map problem, logged in or out doesn’t matter using Firefox 4 Beta 1 or Chrome. The map displays at 200 miles, this is recent, last week or so this started.

Edit: Same with Safari 5 and Opera 10.60 and my default airport is KRUT.


#9

Back again.
Glad to see my “paranoia” is not singular. I have Live Flight Tracker set to KO89 as my Firefox 3.5.9 home page. Up until last week on start up the Live Tracker map would open on the 5 Mile range now it opens on 500 miles.

  1. Cookies are on; Flightaware.com is in the list
  2. Java and Javascript are accepted
  3. I am running NoScript 1.9.10 (which was an update last week and therefore a suspect) and I do have all the FA scripts blocked … especially Quantserve.com as it totally bogs things down) … because there is nothing they have to offer I want to see nor do I want them to see what I am doing. Yes, I could go into Private Browsing mode and if I have to I will.
  4. Also running the plug-in Ramback v1.0 so I can Clear Caches from the menu bar. I wish he would update it so I can go to FF 3.6.6.
  5. Firefox is the browser of choice because I am sick of the tyranny and bloat of Flash; the current beta version of which is not any faster in IE8.
    Any other victims out there?

#10

These are two separate issues.

Sometimes when the page reloads zoom settings are forgotten. This is an intermittent issue related to cookies.

As for airport maps showing a very wide range, they zoom out automatically if less than 20 planes are shown inbound and outbound. Once you manipulate the zoom yourself, they should remember your zoom level on reload. Let us know reasons you like or dislike this change.


#11

That makes sense. I thought something had changed, thanks for the explanation.


#12

That helps a lot. 98% of the time any of the traffic around our little airpatch is at Flight Levels in enroute status. That explains why it starts at the 500 mile map. Once I do zoom it in it does stay there during refreshes I should think that for almost all the members the change is a good thing … unless they are bush pilots or out in the weeds like we are.
I presume you are pursuing why the cookies are not always staying active.
Any command line type switches to force it to a specific view at startup?


#13

This doesn’t seem to work for me. I’m using Firefox 3.6.8 and every time I refresh I keep getting zapped back to DFW at a 5 mile range. The folight I am tracking is over Missouri now and I keep having to rezoom/reposition the display every time it refreshes.

EDIT: I may have found a solution. I went to my cookies and deleted just the ‘zoom’ cookie for flightaware.com. Then I went back to tracking and zoomed to the level I wanted. It stayed that way through two refreshes. Does this help anyone?


#14

Deleting the zoom and center cookies will always fix this. We’re working on a permanent solution at this moment.


#15

That’s good enough for me.

Cheers


#16

Makes sense. We await with patience for a solution by the able staff.
However, it brings up a question I have been meaning to ask about the map display: with a specific airport as the point of focus why does the map not stay centered on that point if you scroll wheel out and then scroll back down?


#17

I can answer that! The map will zoom in and out at the point at which your mouse rests. If you put the mouse directly OVER the fight and wheel, it will zoom in and out without moving.


#18

Zoombie
PostPosted: 28 Jul 2010 05:08 Post subject:
I can answer that! The map will zoom in and out at the point at which your mouse rests. If you put the mouse directly OVER the fight and wheel, it will zoom in and out without moving.

Hey, thanks, saved the staff from having to type some more. One does have to make minor corrections to stay on target but that it OK.
You have to understand that after 25+ years of using “mice” that I get really tired of having to click, click, click, clickety, click … :stuck_out_tongue:


#19

I know what you mean. I started in computers in 1964 (no mice then) and am still at it 46 years later (GUI’s everywhere).


#20

With the newest gadgetry Apple just released, Mickey is being retired, get an Apple :stuck_out_tongue: :open_mouth:

support.apple.com/kb/ht3211

Note, I won’t follow my own advice so use at your own risk :laughing: :laughing: though I love using touchpad on a laptop then any mouse.