FlightAware Discussions

Made wrong turn during V 4.0 upgrade

I had forgot about the site config. control panel and how I upgraded the last time. Anyway I end up downloading v 4.0 image and reinstalling. Now PiAware SkyAware shows v 4.0 running minis range rings and FlightAware didn’t upgrade shows v 3.8.1 . I haven’t had any activity for 5 days. Need some help, I haven’t a clue.

You have created a new site on your pi.
See here for details on how to set your original id on your new installation: