FlightFeeder fail


#1

Hello everyone!
I request help because my equipment is not transmitting.
There was a problem with the memory card, I had to exchange it.
I downloaded the file with the ROM, and installed equipment is working again, but does not transmit the data to FlightAware.
Thanks to anyone who can help.
Translated from prtuguês by google translator.


#2

Hello! Based on the indicators on the HDMI display, the FlightFeeder is getting Ethernet carrier to a switch or hub but it is not successfully getting an IP address, netmask and default gateway from your DHCP server.

Once the FlightFeeder has received an IP address, netmask and default gateway address from your DHCP server, the DHCP indicator will turn green.

Once the FlightFeeder can communicate with the default gateway, the default gateway indicator will turn green.

Once it has an IP, netmask and default gateway, has communicated with the default gateway and has established communication with FlightAware, the FlightAware indicator on the HDMI display will turn green.

Thank you for hosting a FlightFeeder and we will assist you as much as we can to get it working properly.


#3

Thank you
I appreciate the help but do not know what to do.


#4

OK. We are writing up a test plan and will post it today.


#5

Hi OrlandoSBFZ

Please refer to the case we opened for you (case #40681)

Best regards,

Paul


#6

Hi,

We are also facing the same problem. Please let us know how to resolve this. Can we setup the IP address and DNS manually in the receiver?

Also,we are not able to see the complete display on our monitor. We can just see RADIO and ETHERNET tab, do you have any resolution for this?

Thanks,
Manisha


#7

Hi LogiNextSolutions,

Please refer to the case we opened for you (case #42157)

Best regards,

Paul