Data Feed/Feeder Check-in not updated correctly?


#1

Since this morning (European time) , I noticed that Data Feed and Feeder Check are showing some delay, but everything on my PiAware seems to run fine.

Positions reported and Aircraft seen are increasing and the dump1090 website is shown properly, but Data Feed and Feeder Check are showing delays:

Data Feed: Live - vor 35 Minuten
Feeder Check-in: Live - vor 3 Minuten

In the past, this was only shown, when there was a problem with my PiAware/dump1090.

So, I wonder, if there is a problem on my side, which I can not find, or if this is a problem on the server side?

Thanks and Regards,

Kabuse


#2

Me too. Data feed has been off for more than 1 hour


#3

Looks to be server related issue again, its the same with all three of my sites. Looks like processing on the FA side might be running slow updating stats.


#4

Same here with my 2 sites


#5

Sorry guys, we “upgraded” it last night to improve performance and there seems to be a problem. We’ll get it taken care of shortly and update you.


#6

We’ve fixed it (for now) but will keep an eye on it. Thanks and sorry!


#7

Seems to be still delayed,

Data Feed: Live - 14 minutes ago
Feeder Check-in: Live - 3 minutes ago

Data Feed: Live - 14 minutes ago
Feeder Check-in: Live - 3 minutes ago

Data Feed: Live - 11 minutes ago
Feeder Check-in: Live - 11 minutes ago

From my three sites.


#8

Data Feed: Live - 16 minutes ago
Feeder Check-in: Live - 4 minutes ago

Not right here either.


#9

We’re working on this – it’s just growing pains as the network grows so quickly.

Fortunately, the only thing impacted are the stats pages; data processing is normal and nothing else is lost or delayed.


#10

Same problem for me as well

Data Feed : 13 hours!!!
Feeder Check in: about 6 minutes.

So far: rebooted computer, rebooted feeder, stopped feeder, restarted feeder, rebooted modem, checked forums :slight_smile:

Just hope I don’t lose my consecutive days feeding , 272


#11

I don’t think your problem is related…can you try restarting yours?


#12

Did a FlightFeeder reboot, this is what I got. I can view aircraft in my vicinity, it just seems that I’m not forwarding the data onto FlightAware.

Data Feed: Today - about 20 hours ago
Feeder Check-in: Live - 3 minutes ago
Joined: 2014-Mar-14
Longest Streak: 272 days (2014-Sep-04 - 2015-Jun-02)

Feeder Type: FlightFeeder 5.5
Multilateration (MLAT): Receiver Not Supported

Nearest Airport: Sydney (Nova Scotia) (Sydney, Nova Scotia CA) (CYQY) - Canada

#13

Computer has been restarted , FlightFeeder has been restarted both through the command and unplugging for 30 seconds. Still no change


#14

similar problems started this morning. local ip addressing works fine, flightaware site and forums accessable, but the statistics page displays a “loading” message and stalls there. Tried with 3 different external ip addresses and several pcs - all same result.

Something is broken.


#15

I THINK I am sending in the results, just that they aren’t being credited back to me. I do a graph on an aircraft that I am receiving info from, and it does show data from my area (only other person near me is on Pi)


#16

FlightFeeders were having trouble sending data – this is fixed. Thanks RadBaron!