FlightAware Discussions

Blank Piaware Skyaware Page

I’ve been having decent uptime for about 15-20 days on my PiAware and all of a sudden today, I’ve got a blank page on PiAware SkyAware. See Image. I don’t know if anyone could help? I’ve been running this for approx 6-10 months and never encountered this issue before. PlaneFinder is running OK at the moment however.

Is the feed to Flightaware also working?

I would check if the lighttpd service is running

Yes, I’m getting a good consistent feed to Flightaware.
image

This is the landing page at the moment, so I think lighttpd is running?
image

Also
image

That’s a typo ttt, check the log for lighttpd as described here: Debug commands · wiedehopf/adsb-wiki Wiki · GitHub

Ah yes, apologies about that. Here it is.
image

Maybe the IP changed?

ip a

try /dump1090-fa instead of :8080

Tried /dump1090-fa and it seems to have worked and is displaying. Weird as it was :8080 yesterday…

Should be both.
You change any software?

Nope, not at all. I’ve only rebooted it once a few days back.

Maybe lighttpd does not serve port 8080 any longer?

There might be changes done earlier… and activated with the reboot

I actually did a full reinstall yesterday after all this and it serves :8080 just fine now.