Local skyaware on port 8080 doesn't work anymore - but worked before

Hello all,
as I am a new user here I’d first of all like to thank you for all the good help here in this forum. Until now I did not need to ask a question because all information can be found here. But this time I can’t find a solution:

I am feeding with two machines: One blue Flightaware FlightFeeder and with my raspi 3+ which runs with piaware (current version) on a SD card.
Both machines are in the same network (this was not a problem until now) and both are sending data to Flightaware as I can see on my statistics page. So far so good.

On my FlightFeeder, of course only Flightaware is running.

On my raspi with piaware, I am running piaware, FR24 Feed, Radarbox and ADS-Bx.
All they work, but: I cannot see my local stats page with (IP-of-PI):8080 anymore. It just says “unable to connect” in my browser.
E.g. (IP-of-PI):8754 is working fine and shows me my FR24 feed data.

Does anybody have an idea what could be wrong ? It worked before and I did not install anything new.
I checked the piaware-config.txt but there doesn’t seem to be anything strange.

Thank you very much in advance,

Okay, call me a fool, but it’s working again…
I just reinstalled the stats package for ADSB-Exchange and now it works again…I don’t know why, but okay :slight_smile:

The web server of the local page runs on lighttpd https://www.lighttpd.net/
So that isn’t going to be found in either piaware or dump1090-fa.

I think something might have been misconfigured there and the statisticspage of adbsexchange corrected the error :wink:

1 Like

Thank you tomvdhorst !

You are right, lighttpd had an error, the reinstall seemed to fix it :wink:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.