FlightAware Discussions

Black Dot Marks the Spot

Hi,

I used to have a black dot on the map which marked my location. I no longer have the black dot. Looked all over and not sure how to get it back.

I’m running 4.0 but this problem happened before that. I do have my lat and long defined but the dot just doesn’t show up.

Thanks for your help!

Bill …

Go to settings and enable “Site Position and Range”.

Hi,

The Site Position and Range Rings are already enabled.

Did you toggle the setting?

Yes … without any luck!

Your feeder seems to be offline for 3 hours. Did you by chance re-image and create a new feeder with a different ID and no location set?

Are you checking the map from the RPi browser or from another system? After making any changes make sure to clear the browser cache.

What are your results using tar1090? If you do not see a black dot, then there may be something amiss in your location setting. Your profile location puts you closer to KHAO than KLUK though it shouldn’t matter.

My only suggestion at this point is to re-enter your profile data. Good luck.

Hi Eric,

I’ve been trying for a couple of days to get the “Site Position and Range Rings” working again. I have created a new image on an SD card but I didn’t mean to create a new feeder etc. How do I fix this mess?

Thanks Bill …

If you have access to the command line, enter these commands replacing X’s with the Unique Identifier found at https://flightaware.com/adsb/stats/user/wclewis

piaware-config feeder-id XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXX
sudo systemctl restart piaware

Or you can manually edit the piaware-config.txt file on the SD card and add the the following line at the end and boot it up:

feeder-id XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXX