Where to get dump1090-fa?

Just bought a Pi and an RTL-SDR dongle and trying to marry the two together but unable to download dump1090-fa from Step 3 of the instructions here:

When I try, I get ¨Unable to locate package dump90-fa¨

Is there another version or source for this app?



step 3 works only if step 2 was successful without errors have you runned wget as root?

Sent from my SM-N910F using Tapatalk

Hello, I had problems with that too. It complained about multiple dependencies that it could not download. That was on an old raspbian wheezy image. In the installation guide it specifies raspbian jessie.

Switch to raspbian Jessie or try to build dump1090-fa from GitHub. I tried that but it didn’t work either.

Try this script:


Works for many people :laughing:

Try dump1090-fa !


Thanks guys - got it figured out and working fine…and then a new problem:

I went to my profile page and tried to enter my exact location. As I zoomed in to my street on the map, the lat/long stayed the same and indicates Florida (I’m in TX). I was able to accurately enter my elevation as part of the same set-up but now I don’t see the aircraft avatars moving around on the map. I’m still receiving their data (altitude, speed, etc) but no location data and, as I said, no avatars on the map.

Any ideas on how to correctly enter my location - I think that will fix the problem.


You need to restart after correctly setting your location on the FA Website.
Then MLAT should start working.

I’m unable to set it - the FA website’s lat/long values stay fixed even when my actual location is displayed in the map. I’ve tried with 3 different browsers.

There is a blue marker pin on the map. You need to drag that to your location.

Thanks - I’d zoomed out so much that the marker wasn’t there. :unamused:
All is right in the world now.