FlightAware Discussions

SkyAware Map not working

For first power up to check that everything worked inside before installation I used LAN internet cable. All powered up with all green check marks. SkyView Map address from Orange FlightFeeder screen was

http://192.168.1.124/dump1090-fa/

…and the webpage opened up just fine and showed aircraft.

Upon permanent installation in a different location where I only have Wi-Fi connection, I noticed the web address changed to

http://10.253.129.233/dump1090-fa/

…and will not load in any browser. It just shows up as “not working” or “cannot be reached.” All green check marks on the orange FlightFeeder status page.

I’ve tried to reboot the FlightFeeder, wireless access point and modem.

I’ve tried Chrome and Microsoft Edge with cleared caches.

Did testing it out on LAN first cause something in my device registration to be permanently linked to this IP address?

Please let me know if you have any suggestions.

Thanks.

Are you using the same WiFi with the device you are trying to access the page on?
That is required.

How is that WiFi provided?

Yes. We have wired connections in the office with two wireless access points. I have made sure to connect to the internet through the same wireless access point that the FlightFeeder is connected to.

Assuming you’re using Windows on your device you need to open a command prompt and type “ipconfig” in this window.

Check your local IP adress, it needs to fit to the IP adress of the Flightfeeder.
If you’re not connected to the same Router where the Raspberry is connected to (WiFi), it’s unlikely that you are able to reach it.

You can also open a second command line and enter “ping” followed by the IP adress of the Flightfeeder. If it replies, there might be a problem with the webserver

No, shouldn’t be anything like this happening.

Maybe the access point is isolating wifi clients from each other (some do, or can be configured to)

1 Like

Maybe the IP address is for some reason reported wrong?

Try the old IP-address?
Can you access the router and find out IPs for devices in the network?