FlightAware Discussions

Restart Feeder

Hello my fellow feeders, is there anyway I can remotely restart my feeder from the internet? I am very far away from the site and sometimes the feeder lose network connection and to make it work again i have to restart it or reconnect to the wireless network, now its been almost 9 hours and the feeder doesn’t feed any data, is there anyway I can do that? :flushed:

If it doesn’t have network you can’t reach it.

If it was a self built feeder i could give you a script that checks for network and restarts the network if it is not connected.
But with a flightfeeder there is really nothing you can do as you can’t login locally.

If it is a regular problem you could put a time switch on the power supply of the Flightfeeder, so it reconnects at midnight.

Anyway maybe you get lucky and the power fails for few minutes :slight_smile:

It is a sent flight feeder yes, I might fix that when i get there tomorrow

Do you control the wireless network it connects to?
If you do, then if you reboot the wireless router it connects to, does it then reconnect?
If so, maybe looking at ways to reboot the router remotely is a possible solution.

Yes it always does reconnect, when something like this happens I tend to restart both the router and the feeder then they works normally, how do I access my router remotely? I have never done that before :flushed:

It depends on the type of router how do you enable remote access.

I have never done that before but I am using this router

PAGE 95

CLICK ON IMAGE TO SEE LARGE SIZE
CLICK AGAIN TO SEE FULL SIZE

PAGE 96

CLICK ON IMAGE TO SEE LARGE SIZE
CLICK AGAIN TO SEE FULL SIZE

Download User Manual for D-Link DWR-953 (in pdf format)

ftp://ftp.dlink.de/dwr/dwr-953/documentation/DWR-953_man_revb1_Manual_en.pdf

Copy-paste above link in a browser

abcd567 did the digging work to find your router book (in English). You probably have one translated already, if that’s easier for you.
I would suggest using a good password (letters, numbers, symbols) and also enable the HTTPS access (secure protocol, even over “free” WiFi connections that otherwise can be snooped for passwords).

I will get on that when I get back home, thank you so much everyone :slight_smile: