re-regiseteration done, no stats yet


#1

Hello Everyone,

I had a faulty feeder and fixed it successfully. I can see planes in my local 192.168.x.x:8080 just fine. I did re-register my unit number 1120 twice but no stats are recorded under my profile’s stats.

Advise please.
Thanks


feeder cannot obtain IP from DHCP
#2
  1. Recycle the power to the receiver.

  2. Look at the tag on the bottom of the receiver and write down the mac address.

  3. If your modem/wireless access point has View Clients look for the mac address of the receiver in this list. It may also be identified as Flight Feeder. If it is found it is possible for the receiver to upload to the internet.

  4. If you are connecting to the internet through a network computer’s ethernet ports and wireless all of these have to be bridged and only work if that computer is on 24/7.

  5. The IP of the bridge can be set automatic or to an IP of your choosing. I prefer to assign this bridge an IP whose range is determined by your modem/wireless port. If the receiver is connected to an ethernet port going into that bridge select automatic and for the DNS the IP address of the modem/wireless. From your quote above 192.168.1.1 would be the DNS address to point to IVP4/properties.

If none of this helps don’t worry.

John


#3

Thanks a lot. My feeder is connected directly to the modem. I can access it locally and I can see planes just fine but it seems it is not connected to FA for unknown reason. So it does not upload any recorded data to FA so far.


#4

Hi, we don’t see anything from the flightfeeder since June… Can you get on the box and have a look at the eight .out files in /tmp/fatback?

In particular I’d like to see the last 20 lines or so of each file. You could tar them up like

cd /tmp
tar czvf fatback.tar.gz fatback

…and then upload the fatback.tar.gz file somewhere for us to look at it.


#5

Thanks Karl

I tried to access the unit both direct and remotely using ssh and connection was refused in both cases. I think that is because the OS of FA feeder is a bit different. Can you please provide instructions for accessing it?

If I connect to HDMI TV, how can I force going to command line interface instead of GUI during booting?


#6

Hi there. We need to “bless” the flightfeeder after it is restored from an image. It’s a process that generates a new key pair on the flightfeeder and retrieves the public key. I’m planning to provide a way for people to trigger reblessing themselves in the near future.

Anyway right now 1120 does not seem to be online so I can’t rebless it. If it’s up then something else is wrong.


#7

Thanks Karl, you are right, it was off. I just turned on the feeder, could you please try reblessing it?