FlightAware Discussions

Problem with Piaware

Can someone help me?
1 Like

Well, to start with, I put your question in this post, and changed the the title of the thread. Feel free to copy and edit it in your first post. I am sure someone will be able to help you… :slight_smile:

Edit: What is you setup? Maybe it is power-supply related, the dongle not getting enough power?

Yeah sounds very much like a power supply issue.

If you have a powered USB hub, connect the USB stick via the USB hub.

Otherwise try other power sources for the RPi.

1 Like

@wiedehopf
How about powering RPi from USB port of a Desktop/Laptop, using a telephone charger cable?
(for testing purposes)

1 Like

Those ports are not meant to provide that much power but it might work.

Trying a different phone charger is still the same bet.
Apart from that this power supply is preferable if you can buy it:
https://www.raspberrypi.org/products/raspberry-pi-universal-power-supply/

Thanks. I am looking to change the gain on the flight stick. The gain is set to -10 right now. I tried the command

sudo nano /etc/default/dump1090-fa

The original was for dump1090-mutability, but I’m running dump1090-fa. How can I change the gain from the Pi itself?

You are using the piaware sd-card:
For Beginners - How to Set / Change Gain