Problem with flightaware?


#1

Hello,
I have my flightaware up and running (I THINK) !


I am still not able to see ANY data ? And when I try to view piaware skyview it just does not do any thing accept show the gear spinning and a green bar ?
The three boxes in my main page the left box is green the middle box is green the far right box just stays red ? It says my lat & long are not set? yet it is showing me that I have then lat & long set?
At this point I am totally confused as what I need to do?

I hope this made some kind of sense as to what I am dealing with at this point ???

ANY help would be GREAT…Bein a NEWBIE is NOT helping me at all !!
NOTE: I have a brand new FlightAware pro stick plus (not in use) I am using a NooElec dongle at this time? Should I use the FlightAware pro stick plus instead???
Send replies to tigman@cableone.net Thanks


#2

It looks like your site is not picking up any planes.

The distance you can see planes depends on the antenna and the receiver. If you use a NooElec dongle and the NooElec antenna you are able to see about 20miles with the antenna inside a home (walls really reduce the range). If you place the antenna in a high up window or outside you can probably increase the range to 100 miles.

Here is the current map of live planes on FlightAware. Check your area on the live map to see if there are any planes within 20 miles. https://flightaware.com/live/

The prostick (special made for ADSB frequencies) will probably double the range over the NooElec (overall great at most frequencies). If you aren’t seeing any planes with the prostick you might have another problem than the receivers.

Check your logs (click on the gear icon on your my-ADSB page). The logs will show messages seen from planes over the last 5 minutes. You then will see that messages that the system will shutdown and then restart if the message rate is 0 over 5 minutes. This is normal safe mode to rule out software problems.

Check they sky view map. It is an instant way to see if you have any planes detect. Planes will show up on the map if detected in the last 60 seconds. Try moving the antenna to a better location near a window and see if a plane appears on the Skyview map.

If you see a spinning gear on Skyview map then software might be resetting or the webbrower you are using is not able to load the page correctly. I would reload the page or check on a different web browser (like chrome).
It should load the map without any spinning icon.

The lat/lon setting isn’t needed for normal ADSB plane detection. You don’t need this set to detect planes in Skyview. lat/lon settings are used for MLAT.

I hope this made some kind of sense as to what I am dealing with at this point ???

  1. Check the sky view map. This is data directly from the receiver.
  2. Look at the antenna placement or the connect between the antenna the receiver for problems. It looks like the reset of the hardware and software is working fine.

#3

Hi David,
OK on all your comments.
I have an antenna up @ 25 feet in the clear here.
I am going to install the pro stick plus this afternoon and see if that will play for me…
I still think I don’t have something set just right is my problem…I am a NEWBIE at this mode!!
I have been a ham for just over 38 years and this looked like it would be something new to try David.
I will drop you a reply if I get things going here…

Thanks again for your reply David…

Steve / N7DPX / Lakeside,AZ.


#4

What installation method did you use?
Try typing 192.168.0.5 in your browser (Internet Explorer) bar and hit enter.


#5

It is Piaware SD card 3.5.3 image. Using 192.168.0.5 will bring Status page, not the map.

To see map, try following in your browser address bar
192.168.0.5/dump1090/
AND
192.168.0.5/dump1090-fa/

Also clear browser cache (Ctrl+Shift+Delete), then hard reload browser (Ctrl+F5).


#6

Hello,
THANKS for your reply. I am using Piaware SD card 3.5.3 here.And I am using (at this time) FlightAware pro stick plus. I believe I just don’t have some thing setup right at this end ? I am in the process of going over EVERY THING again.I just don’t seem to be able to receive ANY data from any where at this point in time?? My antenna is outside and up @ roughly 20 feet in the clear.

I just need to get away from all of this for a while and come back this afternoon to see what is not running right ?
I will post a reply if I figure out what is not operating as it should HOPEFULLY :frowning:
THANKS again fro your reply…

Steve / N7DPX / Lakeside,AZ.


#7

@N7DPX
This most likely seems to be a problem of connection between antenna and the dongle.

  1. Which antenna you are using? What is the type of connector at the antenna?

  2. What is type of connector at NeeElec dongle?

  3. Which coax cable/pigtail/connector you have used to connect antenna to NooElect dongle?

If you are not sure of answers, please post links to products you have purchased, or post their photos.


#8

I copied and pated this from the page ??
It is saying that I am not getting any data I guess…I am a TOTAL NEWBIE at this and I’m sure that is NOT helping me at this point !! Here is what is see in the box ??

30005 for 371 seconds, trying to start it…
[2018-03-14 14:53 MST] attempting to start dump1090…
[2018-03-14 14:53 MST] attempting to start dump1090-fa using ‘systemctl --no-block restart dump1090-fa.service < /dev/null’…
[2018-03-14 14:53 MST] dump1090 start appears to have been successful
[2018-03-14 14:53 MST] no ADS-B data program seen listening on port 30005 for 10 seconds, next check in 60s
[2018-03-14 14:54 MST] multilateration data no longer required, disabling mlat client
[2018-03-14 14:54 MST] multilateration data requested
[2018-03-14 14:54 MST] no ADS-B data program is serving on port 30005, not starting multilateration client yet

Thanks Steve / N7DPX


#9

@N7DPX

  1. Un-plug the NooElec dongle from Pi, then re-plug it firmly.

  2. Go to your stats page, click gear icon, the configure page will open.

  3. In configuration, just above box “log”, there is “Send command to device” dropdown menu (see screenshot 1). From this menu select “Reboot device”, then click blue button “Send command”. A green confirmation text “command send successfully” will appear.

  4. Wait few minutes, then click blue button “Refresh” below “log”, and watch the output displayed in the box.

Screenshot - 1

Enable Remote Command-2
.

Screenshot - 2


#10

THANK YOU THANK YOU THANK YOU !!! :sunglasses:
The DUMB NEWBIE ( i.e. myself ! ) had the damn dongle plugged into
my laptop and not my Pi 3 …I feel SO STUPID !! ANYWAY it is up and receiving data at this time !!

I have been at this for three days more or less now…

THANK YOU SO MUCH…

Steve / N7DPX / Lakeside,AZ.


#11

P.S.----- I am now using my FlightAware pro stick plus instead of the NooElec…