PDF DOWNLOAD


#1

When I try to download approach procedures using the PDF Format nothing happens. Are these files available using PDF?


#2

Are you using firefox or IE? If you’re using Firefox, try using IE to open these files, you can even open an IE tab inside Firefox. Thats what I’ve been doing, though I think I fixed the problem with the latest Acrobat update.


#3

You can also right click the link and download it to your hard drive.

I use Firefox and haven’t had any problems lately with the downloading of the PDF’s to my hard drive or opening them within Firefox.


#4

Do you have Adobe Acrobat Reader or Acrobat installed on your system?


#5

Yes and I use Adobe almost every day. The problem seems to be in accessing the file.


#6

Which procedure doesn’t work for you? Can you provide a link?

To test a known-working PDF, does the KIMMO TWO STAR work for you?


#7

I’m using MSIE, and I’m setup to have PDF docs open up within the Web browser. It’s not working for me. Just tried it in Mozilla Firefox, and no workie there either!

I tried dbaker’s link - no joy.

It does work for me at other sites…
Well… it DID! I just tested a few minutes ago and the following link worked for me. I’m gonna reboot my machine because it got all crazy after testing in Firefox, etc.

THis one from another Web site WAS working for me:
http://www.wmata.com/timetables/va/29KN.pdf


#8

"Cannot use Adobe Reader to view PDF in your web browser. Reader will now exit. Please exit your browser and try again"
I have the most current reader updates and “there are no new updates available” for Firefox
But I wasnt the one with the orginal problem… I can still open them in IE.


#9

dbaker’s link worked fine for me, I’m using Firefox on a Mac, but its a good link.


#10

Okay - got the link that I posted above to work again. I keep forgetting - I partially installed an Acrobat update (version 6) many moons ago and it prompted me for the original Acrobat setup disk. I suspended the update, and everytime I reboot my computer, it asks me if I want to continue the update (I reboot about once every 10 days or so). So THIS TIME, I answered “YES”, got the disk out and went ahead with the update!

Still doesn’t work though. I’m gonna try installing the version 7 Reader now…


#11

Seems that updating to version 7 Reader worked for me!

Get the Reader version 7 at:
http://www.adobe.com/products/acrobat/readstep2.html


#12

I’m running Reader 7.0.8


#13

Interesting - I got the 7.0.0 thing happening here…
I’ll try additional updates and see if any of 'em kill it.


#14

Well, I’m up to 7.0.8 and it’s still working for me.

cfijames - you might try re-installing the Acrobat reader… might be worth a try for you (then again, it might not - your call).


#15

All of the posted links are working just fine for me in both Firefox as well as IE7.

But, I’m running Acrobat 6.0.5 as 7 wouldn’t play nice with some of the Office 2007 apps I’ve installed, nor with Vista.


#16

If nothing else works, try forcing the PDF to be downloaded/opened in both IE and FF by going into the Acrobat Reader and going Edit->Preferences, then under the Internet section un-check “Display PDF in browser”. Also a nice to have an ETA on the mega chart packs before they open :slight_smile: