Now No Data


#1

Hi
I’ve had my Pro Stick running with my Raspberry Pi for a year and a half. Today there is no data showing on my local piaware map. I’ve restarted, ensured the software is up to date, but still nothing. I can only assume that the dongle isn’t getting, or isn’t processing the data it’s receiving. How can I narrow down what the issue is?

Thanks


#2

@rendezvous

To test your dongle, see this thread:

Is My DVB-T / Pro Stick / RTL SDR Dongle OK?

.


#3

Thanks for your reply. The test shows:

Found 1 device(s):
0: Realtek, RTL2832U, SN: 00001000

Using device 0: Generic RTL2832U
Found Rafael Micro R820T tuner
[R82XX] PLL not locked!
Supported gain values (29): 0.0 0.9 1.4 2.7 3.7 7.7 8.7 12.5 14.4 15.7 16.6 19.7 20.7 22.9 25.4 28.0 29.7 32.8 33.8 36.4 37.2 38.6 40.2 42.1 43.4 43.9 44.5 48.0 49.6
Sampling at 2048000 S/s.
No E4000 tuner found, aborting

I assume I’ll need a new pro stick then!


#4

Test once again AFTER following two steps:

  1. Un-plug the ProStick, then plug-in firmly. If you are using a USB cable between ProStick and PI, remove cable and plug the ProStick directly into PI.

  2. Reboot Pi

If above does not solve problem, try another power supply for Pi.


#5

Thanks - that got it working again.
Of course, I tried reattaching things and re-powering everything before posting to the forum, oh well. Thanks for your help in resolving my issue :smile:


#6

this could happen anytime…prostick plus here
recognized - initially - as usb device, later not in lsusb
here pll/tuner problem.

prostick%20err