No planes on my screen

Its either got very quite in this world or this is not working. from IE6 , Google chrome. Any idea re settings, only happened yesterday, Thanks in advance

Well there back, Flight aware problem not mine, that’s good.

Thanks for reporting this. IE6 is not a supported browser. Right now the oldest version of Internet Explorer we support is IE9. However, on March 1, we will no longer support IE9 or IE10.

I didn’t follow your last post - are the planes showing up on the map now in Chrome?

I have the same issue, only aircraft to/from my home airport are displayed. I see no other aircraft. I switched from IE to Chrome. Thank you for any assistance.

Same issue here.

Same problem for several days now. No planes on my screen except for those arriving or departing KMRY. OK on mobile version. Firefox 43 and Android 5 (mobile).

No Planes on my screen

I have the same issue. I am running Windows 7. Can only see aircraft arriving and departing at the airport I am viewing. Have same issue on Chrome v48.0.2564.97 m and on firefox the latest version, can’t see a version number.

I also did the same test on my wife’s windows 10 machine and have the same result.

On my Android phone running kit kat 4.4.4. I see all aircraft in the area.
On my Android running Marshmellow 6.01 I see all aircraft in the area.

I hope this helps sort the issue.

So, JSULAK, from FlightAware, ask a question five days ago and never returns? He must be on vacation this week. :unamused:

Still can’t see aircraft, can/will anyone from FlightAware assist us?

We rolled out a new mapping infrastructure last week, and it looks like one thing that got lost in the shuffle was the Nearby Flights layer for airport maps. Previously, this layer was visible by default, but that setting got lost with the new infrastructure. That default setting will be fixed with our next scheduled software release (Thursday afternoon, around 3:30 Central).

In the meantime, though, you can turn on the layer manually, and once you do so, it will stay on until you turn it off again. Clicking the plus sign at the top right corner of the map will open the layer controls:

Then ensure that “Nearby Flights” is checked. If it isn’t, just click on it to turn that layer on:

Sorry about the confusion!

pclifton thanks for the reply. Things work now. Thank you for the assistance.