newbie - can't get FlightAware to claim receiver


#1

Built a Raspberry Pi and downloaded the OS from the FA site. I bought all of the items on the list and i have tried connecting both with the WiFi and the Ethernet adapters. I’m in a 2 story building with the antennae up against the glass for the clearest view of the sky that i can get. I have tried this at home and at work (two different routers, and IP addresses) and can’t seem to get it to claim the receiver. Any ideas on how to troubleshoot? Thanks in advance!


#2

Is everything running? Try running from the command line sudo piaware-status. This should indicate if the components are working.
Did you follow the steps at flightaware.com/adsb/piaware/build
Step 4 is claim your pi
Step 5 shows the results. I tried step 5 and nothing was there.
Welcome aboard. Check the discussions under ads-b flight tracking for a lot of info


#3

dump1090 is running
faup1090 is not running
piaware is running
dump1090 is listening for connections on port 30005
dump1090 is listening for connections on port 10001
piaware is NOT connected to port 10001
piaware is connected to FlightAware
got 'couldn’t open socket: connection timed out’
dump1090 is NOT producing data on port 30005.


#4

What does /tmp/piaware.out show?
Are the userid/password correct logging into FA?


#5

I started over with a new image and it seems to be working now. Thanks everyone for the help!