New site bug


#1

Ever since the launch of the new site, whenever I login I am redirected to this address: http://flightaware.com/include/layout_sidebar.rvt

A bunch of languages are simply displayed. If I re-visit flightaware.com in the same session, I am then shown as logged in.

FYA


#2

I’m sorry you’re running into issues. Could you please visit flightaware.com/fix and paste the output into a reply?

In general, this sounds like an issue in the browser that could be fixed by clearing the browser cache.


#3

As requested:

Session Diagnostics

Your browser is Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
You are not using a mobile device
You are NOT using HTTPS
You do not appear to be behind a proxy server
Your public IP address is 99.33.111.222
You are currently logged in.
Your username is albanese19
Your user id is 4517800
Your session id is 974b3f14ba06........................................a7accf3a63a0
You can accept cookies from FlightAware
You have successfully logged in to FlightAware with this machine and browser at least one time in the past.
You have never chosen a language (locale).
No default locale detected.
Your region is CA CA/en_CA
Your javascript is working fine.
Time (zulu) is Thursday, 02-Apr-2015 00:28:51 GMT
JavaScript system clock: Wed Apr 01 2015 20:28:24 GMT-0400 (Eastern Standard Time)
JavaScript timezone offset: 240 minutes (4 hours)
Your account can view 8 months of flight history

#4

James I reproduced it in Firefox 37 on Windows, it only happens when you login on discussions.flightaware.com.


#5

Thanks, I was able to reproduce the problem as well.

We’ll look into it. I’ve opened issue 44081.


#6

Thanks.

How do i check on the status of the issue?


#7

This issue has been resolved.


#8

using this topic just not to start a new one…

see screenshot, flight ends a few seconds after it started, seems strange to me :wink:
is it because it is still on the ground? i suppose not because this must happen many times.

https://dl.dropboxusercontent.com/u/90516818/short%20trip.png

edit: link: flightaware.com/live/flight/JAF … W/tracklog
when i see flights landing on this airport with vrs i see negative values for heigth, maybe this is also true for take off which causes this error?