I am trying to install the new Flightaware feeder. After several times I see this after using sudo apt-get install piaware
~To me it looks like the software cannot be installed. I tried to install the 3.8 version.
Any ideas and help is much appreciated. Tried to contact the Flightaware helpdesk, but no succes.
pi@raspberrypi:~ $ sudo apt-get install piaware
Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
piaware : Depends: libboost-filesystem1.67.0 but it is not installable
Depends: libboost-program-options1.67.0 but it is not installable
Depends: libboost-regex1.67.0 (>= 1.67.0-10) but it is not installable
Depends: libboost-system1.67.0 but it is not installable
Depends: libc6 (>= 2.28) but 2.24-11+deb9u3 is to be installed
Depends: libssl1.1 (>= 1.1.1) but 1.1.0f-3+deb9u2 is to be installed
E: Unable to correct problems, you have held broken packages.