FlightAware Discussions

My ADS-B > Site Information > Location

While logged in to FA, and configuring the location and height of my receiver through the control panel pop-up window, I set the “Precision on Coverage Map” radio button to the “Exact” option. After saving the entered data, and closing the control panel pop-up window, the main Site Information page will display the Lat/Long and height specifics of my feeder. It shows the L/L coordinates with my desired precision down to at least 1/10,000th of a degree (ex. 39.9xxx, -75.5xxxx).

My concern is when I’m not logged into FA, and just for fun I will return to view my public main Site Information page, it will display the L/L coordinates of my feeder only to a precision of 1/10th of a degree (ex. 39.9, -75.5). I would only expect this level of rounding to be applied to my feeder location if I had selected the “10km” precision option in the control panel, as described by @dbaker in this post: Stats page control panel

Even more confusing is when visiting the main Site Information page (whether logged into FA or not) of various other users, to view the displayed L/L coordinates of their feeder which might show an increased precision to 1/100th of a degree (ex. 39.81, -75.52). @jamessahm Again, I would only expect this level of rounding to be applied to their displayed feeder location if they are using the default “1km” precision option in the control panel.

So what gives? The reply from FA Staff in the previously linked message indicated that the “Exact” option does no rounding. But here I am with a very accurate feeder location and using the “Exact” option in the control panel, and that location is being rounded down severely in the public view as if I had selected the “10km” option. Yet other users with possibly less precision for their feeder location, but using the “1km” or “10km” precision option in the control panel are correctly having their feeder location shown in the public view with the appropriate level of L/L accuracy at 1/100th or 1/10th of a degree.

Please help to confirm that I am not the only user experiencing this anomaly, and any plans FA might have to resolve this issue in the future.

Can confirm the bug.
Setting to 10km and setting to “exact” seems to have the same effect of rounding to 10km.

I would recommend just setting it to 1km for the time being :slight_smile:

1 Like

We’re having the team look into this and will let you know what we discover. Thank you very much for the detailed post