MLAT from PiAware not plotting on Planeplotter


#21

please see my latest post.


#22

did you reboot after that ?


#23

Yes, rebooted a number of times


#24

Not sure what you mean by “I’ve installed putty on the RP” as it’s not necessary.

Try creating an empty ssh.txt file using notepad, and place it in the root directory of the SD card, while the card is in a Windows PC, not installed in the RPi.


#25

ok thanks, i’ll give it a go.


#26

Great, ssh is now working.

I’ll try using modesmixer on the PC, must be easier than trying to configure the RP/Piaware!

Thanks for all your help.


#27

Yes, and you don’t have to go through all the re-installs when re-imaging the Pi.


#28

so true ! even though files like deco or mixer I backup to a usb dongle that sits on RPi,
I always have to re-install mc or krusader without which I am … blind :wink:


#29

Seems you did not download correct version of modesmixer2 matching with your Raspbian version.

  1. Your OS is Jessie or Stretch?
  2. What is the model of your Pi?
  3. What is the full name of downloaded .tgz file of modesmixer2?

#30

.

@pgm13520
No you cannot feed Flightaware from RPi without installing Piaware data feeder.

@evangelyul
Using dump1090 Malcolm Robb was NOT for feeding Flightaware. It was for feeding Planeplotter directly from RPi by building ppup1090 package from source code of dump1090 MR.

How-to Feed Plane PlotterSite directly from Raspberry Pi

.


#31


#32

On step 4 I used the first on the list and downloaded it from your dropbox, as per your instructions.
It’s an RPi 3

VRS is now running and merging both ports. A lot easier than PP, so I may forget PP for the time being.


#33

The version in my dropbox is older version (modesmixer2_rpi2-3_deb9_20170924.tgz). It was latest version at the time my post was made. This version may not work with new Pi 3 B + .

As this forum blocks editing posts older than one month, I cannot update it.

Now a new version is available (modesmixer2_rpi2-3_deb9_20180616.tgz). Following is the command to download it to your Pi from Google Cloud Storage:

sudo wget -O ~/mm2/modesmixer2_rpi2-3_deb9_20180616.tgz "https://drive.google.com/uc?export=download&id=1lV_tUMVIj_CvM3kxdkk8PX2pLLAJskw_"

cd ~/mm2

sudo tar xvzf modesmixer2_rpi2-3_deb9_20180616.tgz 


#34

maybe we must find a solution to address this issue :wink:


#35

Two solutions:
(1) Flightaware Admin changes forum settings.
(2) Someone finds a hack to override “block edit of old posts”. :stuck_out_tongue_winking_eye:


#36

was thinking
(3) cloud of some sort, maybe…


#37

Yes, you are right, this is another possibility.
Create an editable/updateable web page, post all the "How-to"s there, and in FA Forum post the link to that web page.


#38

exactly what I had in mind :smile: