KMZ/KML files

The new GoogleEarth kmz tracks appear to be using feet for altitude instead of the GE default for kml/kmz, which is meters.

I’m in the USA and my copies of GE all use feet for altitude. Not sure if that was the default setting or something I selected long ago.

I think it’s fixed now. The file is supposed to be in meters and then the client displays the local units as defined by the user.

The tracks look right now (closer to earth). Thanks much.