Google Earth

See … highlight=
I Like! Thanks!
Using Firefox I find I need to save the KML file then open it up in Google Earth.

Tried it in Internet Explorer 7. The browser gives me a choice of saving or not saving. Opening direct is not a choice. However, don’t think of this as a complaint. It’s no big deal to save the file then open it up in Google Earth!

Thanks, again.

Question…does it need to be the most recent version of Google Earth? Work blocked the updater for Google Earth, so I am stuck with an old version.

Try now – does it auto-open now?

Good question – give it a shot and report back!

Scratch that. What you did fixed the problem. I think the .kml tag was left off the original downloads. I was having problems opening the files in Google Earth. When I went back and added the .kml, it worked fine. Now, FA does it automatically.

Good Stuff Dan, et al…

Nope. But it may be my computer. I’ll try it on my home computer later today. (I do have the latest version of Google Earth)

Awesome feature! Thank you FA!

Opened for me from Firefox 3.5.2

I’ve just downloaded/installed Google Earth on my computer. Please tell me how to get this feature to work with FlightAware - when I try to open by clicking the GoogleEarth icon I get a “crash” and it doesn’t open. Help please. Thanks

It’s fine in Google Chrome And it’s a great feature! Thanks.

First go to the Apple store and buy a MAC. Then Throw away your PC.

Problem solved

I’m sure there’s a closer solution than that, Flyboy. :wink:

I didn’t have any trouble downloading the KML on either Mac or PC; I only have GE on the Mac now. I clicked on the button and a download save-or-open window appeared. I was able to save on the PC and open on the Mac. I used Firefox in both places. It sounds like other people are getting it to work with IE7 also.

It’s a beautiful thing. Thanks FA!

Works fine on my machine (Ubuntu 8.10; Firefox 3.0.10; GE 4.3.7284.3916 beta). Also have the “open with or save” dialogue and works fine to open with GE. Thanks FA staff for the feature; it’s great.

I noticed that the altitude seems to be exaggerated in Google Earth. Like, 40 miles up rather than 40,000 feet. Looking at the code, coordinates are written like -90.1192,35.7642,37000 and the altitude mode is absolute. So this should give proper altitudes.

Is there some other option I should check?

Try now.

That’s a lot better. What did you change?

Probably this:
There may be something in GE preferences that interacts with this too.

Very funny. Did you take lessons to be a prick, or is it just one of your many intrinsic qualities?