iOS Beta Feedback


#1

iOS Beta-3 is released and available from the beta download page. Please use this thread to report issues with the release.

The current release only supports iPhone and iPod Touch devices. iPad support is currently disabled.


#2

When viewing the previous flights for a given aircraft, it would be nice to see the dates and times, not just times.

Also, when pressing the “share” button on a flight, the “cancel” button is non-responsive.

–Dan


#3

Followed the Instructions, it seemed to load ok. Then I got a “app not installed because signer is invalid”.
Tried it several times to no avail.

Thanks


#4

Having problem from get go.

Cant read release notes. It extracted as a 0 byte file. The entire extracted file structure turned out with zero byte data. Winzip 6.1 is what I am using if this is any factor.

Instinct makes me think I can’t extract to a sub folder like I did in the below image?


#5

Any thoughts on my problem???


#6

It would be nice once you press the share button for facebook, if it automatically went back to the results page.


#7

There’s a new beta-4 available for download now.

flightaware.com/mobile/betadownload.rvt

This build supports iPhone / iPad / and iPod Touch.


#8

Let me know if you have this problem with the beta-4 zip as well. If it’s still an issue I’ll get someone to try installing from a Windows box to see if we can replicate the issue.

Has anyone else been successful from a Windows box?


#9

No joy. Still the same result, zero byte files.

XP SP2 box here if this helps. 32 bit system. As indicated before Winzip 6.1 for extraction.

Inside Winzip, shows bad date under the date column which almost makes me think it’s mac file format inside the zip file??? Dunno for sure.

First time I thought maybe corrupted download file but this new download rules that thought out.


#10

After I transfer the files and then try to sync it, it says :“signer is not valid”

I am loading it from my IMac.

thanks


#11

Tried downloading right onto the iPad 2 and it said Safari cannot download this file.


#12

If the iPad 2 is like mine (first edition) your experiences would be normal.

File is in a zipped format and there is no decompressing ability to my knowledge.

For that matter, not even sure if there is an install routine like a computer.


#13

Release notes say “Drag the three files (not counting these release notes) from the Zip archive into iTunes.” I only count two files other than Release Notes in the zip: 5207F795-A983-402D-A998-2689686FBFD8.mobileprovision and FlightAware .

Regardless, install seems to work fine. Will report back with feedback on the app itself.


#14

I only have two files as well, but the question is where into Itunes do you drag it? I have done this and it does not show up after sync…

The version I see is still iPhone, not a full screen on the iPad. This after I deleted the original app too.