Google Chrome will not display local view map.


#1

I have two Windows 7 PCs in the house, a desktop and a notebook. When I try to display my local view of my PiAware setup on the desktop using Google Chrome, I get the window and the data view on the right-hand side, but the map box is blank. If I use IE on the same desktop it works fine. And Google Chrome on the notebook works fine as well.

I’ve compared the Chrome security settings as well as other settings on both the desktop and notebook without finding any issue. Has anyone else had this issue and perhaps found a solution?


#2

I do not have a solution, but for the last several weeks I have had the same problem. I get the map view on my laptop with Google Chrome, but not on my desktop (both are Windows 8.1 PC). I’ll try IE on my desktop to see if I can see the map then.

PS- Okay, I just tried IE on my desktop and it works fine. While I don’t like using that browser, I’m glad to know that at least that works as an option. Thanks. Hope the issues get resolved or someone has a suggested tip so we can access it fully from our desktops using Chrome again.


#3

Ah! Try it in Chrome in private browsing mode (“New incognito window.”) That solved it for me!

Flight Aware staff also suggested the following, if that doesn’t help:

You may find some tips via this link for Chrome: support.google.com/websearch/an … 2568?hl=en


#4

Thank you I’ll give it a try.