Flightfeeder stop in the night


#1

please help me, the Flightfeeder stop in the night, and not access to dump 1090 port 8080, needs reset manual everery day. my serial is 1181.

Thanks


#2

See thread link below to automate the process:
http://discussions.flightaware.com/ads-b-flight-tracking-f21/how-to-setup-nightly-reboots-for-your-raspberry-pi-t19572.html


#3

im having some troubles too, i start to loose distance and msg x sec and now im getting almost nothing. So i decided to bring down feeder to the office and plug it to a monitor, i have radio red all other lights green, i can see some green lights inside (all still no blinking),ill leave it down here to monitor the performance, once is 100% operational ill install the antenna back to its mast.

Please let me know what to do.

Thanks


#4

my something similar happened to me all green lights least radio red. check the connection of mini connector, opened the box and clean the contacts raspeberry rf plate and blade, and three LEDs lit on the blade plate rf ON, if the three LEDs do not light detection does not work.


#5

Aldobm22, i did what you suggested, i can see 3 solid green together and 1 on the other side of the radio card, i clean what i can with compressed air because the usb cable is glued to the radio card. Sma connector looks ok. I try with other power supply but still the same.

Last week was working better than ever.

I also noticed while booting the radio middle light flashes. I dont know what this lights mean.

Any other suggestion?

Thanks


#6

The “radio” light will turn green when the receiver sees any planes and will turn red when no planes are found.

The FlightFeeder boxes are updatable and we will be sending improvements any of the system that are having problems.
If you have any problems you can use flightfeeder@flightaware.com to get help.

Thanks.


#7

David thanks for the info, i wrote 3 different emails reporting since i noticed the problem, but still no answer.

For testing purposes i replaced the supplied antenna with my mode-s beast antenna, still no planes at all with flightfeeder.
But when i plug the flightfeeder antenna to the beast msg x seg drop by 85%.
All cables and connectors are new and working, tested with beast.

Ill be waiting for the new update.

Thanks


#8

We are testing the update that should fix the range and midnight problem on the new FlightFeeder hardware.
We are sorry for all the problems and thanks for resetting your system when they go down.

If you are experiencing any problems you can email flightfeeder@flightaware.com


#9

Hello Flight Aware Team,

Mine is still from day 1 not sending any data after midnight although the LAN lights still shows data sending and receiving.

My S/N of the ADB-S is 1189.

Every morning I have to switch it off for 5 mins before turn on as activating the reboot from this website wont help.
Hope the bug issue can be resolved and shared with us all with this issue. Otherwise I will frequently get the auto email form Flight Aware that my ADB-S is Offline as not receiving data feedback to FlightAware.

Thks and Rgds,
Johnny


#10

The fix is ready and we’re deploying it to the first few units tonight. Please be patient and we’ll upgrade them all in the next few days.


#11

Hi,
I too am facing the reboot problem. Its bad that there are no indicators to easily notice if the device is working or not.

FA Unit #1194
Hope you will let us know once the bug fix is ready and help us updating the firmware.

Thanks
VOTV/TRV


#12

----Update----

Flightfeeder got the update, and its working great, getting good msg x sec and distance, no need to reboot every morning.

Great work guys!!!

Thanks


#13

Thanks everyone for your patience. As manni001 noticed, we’ve rolled out the 5.8 update to all the online flightfeeders that were having the overnight issue.

VOTV, your FF was updated last night.

You can verify your FF was updated by looking at the version on your user stats page - 5.7 has the problem, 5.8 has the fix.


#14

Thank you, but in my case something extra was that the modified PI raspberry usb port has problems, I had to connect the USB cable from the RF blade to another USB port and operates safely at the time.

confirming someone could help me if I have the latest firmware?

My serial is 1181.

Thanks


#15

Confirmed mine is fixed no more needing to reboot every morning since 4-5 days ago. Great work n the fix.

Merry Christmas and a Happy New Year 2015 to everyone.


#16

Thanks all oK, now work fine


#17

Thanks, everyone. The radio board has capabilities beyond what we’re currently using. With future updates we expect to extend the range and increase the message rate. Also we’ll be adopting some technology from piaware that will increase reliability and help with troubleshooting. -karl