FlightFeeder 7.9.1~bpo8+1


#1

I just noticed that all of the official FlightFeeder version of software provided by FlightAware upgraded to version of FlightFeeder 7.9.1~bpo8+1, and the dump1090-fa also upgraded to version 3.6.1~bpo8+1.

What is the difference between the old version of dump1090-fa and this new version?

1

1

Regards.


#2

We’ll provide details next week when the corresponding PiAware release goes out. We are adding some additional data decoding capabilities.


#3

Hi ericcarlson,

Great to hear that there will be official announcement for the updates. I look forward to hearing from you soon.

Wishing you having a great weekend.

Best regards,
SaiHou


#4

Why has this skyview stopped showing altitude?


#5

The Skyview Aircraft Altitude in the table is still available.


#6

Not for me… Check 103.98.85.245:3010

I may have to downgrade


#7

Is this the one?


#8

That’s odd… The screenshot is perfect…

Wonder if its a problem with my browser. Have only checked on my mobile so far…

Thanks for checking it out… Will check from my laptop tomorrow


#9

try forcing a complete reload of the page (not sure how that is accomplished on your mobile device)


#10

Try to reload / refresh your browser.
Or try to delete all the cache files in the browser.
Good luck.


#11

On my stats page, since the version change, I no longer have the section “Aircraft Tracked by this location in the last hour”. This section used to appear between “30 day ranking” and “nearby sites”.


#12

Is it looks like this?

Just click on the Upper Right corner to expand it, if you have collapse it.

The other option is cleared all your cache file or delete history in the browser, then everything will be back to normal again.

I hope this will help you to solve your issue.


#13

Thanks for your response, saihoufung. However, negative. It is not collapsed, it is not there at all. I cleared all cache and history (after first closing everything down), and then cleared all history and cache again. The “Flights with Positions from this Feeder” is still not there.


#14

Can I have your URL to try from my PC?


#15

Just type my username at the end of the URL … when I checked yours, I also do not see the “Flights with Positions from this Feeder”.


#16

Just now using the notebook with OS :- Windows 10 x64 - Which show “Within the Last Hour”.
Now using Home PC with OS:- Windows 7 x64, - No show “Within the Last Hour”.

When I use my phone to check, the “Within the Last Hour” is AVAILABLE. I think something happen (incompatible) to the OS and the browser.

Checked mine have, but yours don’t have in my phone.

Regards.


#17

Make sure you are logged-in into your FlightAware Account before you check.

Regards.


#18

If Skyview is not showing altitude, your browser is caching the old Skyview code. Please do a hard refresh in your browser (such as Ctrl+F5 in Chrome for Windows) or clear your browser cache.


#19

yes, I am logged in. I am on my PC, Windows 10 x32. It always was there, only since the version change it is gone.

I have done a hard refresh, I have manually cleared the browser cache, I have manually done a complete delete of my browser (Chrome) history. Still no “Within the Last hour” is showing. Everything else is normal.


#20

Hi ericcarlson,

I found out that if using FlightAware Flightfeeder (Official FlightFeeder 7.9.1~bpo8+1), the “FLIGHTS WITH POSITIONS FROM THIS FEEDER ON FLIGHTAWARE.COM WITHIN THE LAST HOUR” will not available.

If using PiAware 3.5.3, the “FLIGHTS WITH POSITIONS FROM THIS FEEDER ON FLIGHTAWARE.COM WITHIN THE LAST HOUR” is available.

Not related to OS or browser issue.

Best Regards.