feeder cannot obtain IP from DHCP


#1

Hello Everybody,
I had an issue when my feeder stopped feeding and after contacting the support, I have been advised to write a new image into the SD card because it is corrupted. I did write the new image successfully but the feeder cannot obtain an IP from my router. Please check the attached screen shot.

Please advise.

Many thanks


#2

We have sometimes seen this happen if the Ethernet port on the Flight Feeder becomes damaged. Sometimes that can occur during lightning storms. Contact David by email and he can assist you with possible replacement.


#3

Thanks a lot. it is Very strange. Lighting is very very rare here. Anyway, this question is for FA developers:

I tried to connect usb to Ethernet adapter

but cannot get the IP from the dhcp as well although its light was up. Is it possible to have some changes in the firmware to accept network connection through usb?

Thanks again


#4

That’s a good suggestion for a future software release, but currently we only support the builtin ethernet interface.


#5

i have the same problem, for the 2nd time, i sent an email to David, but no answer, no thunderstorms here. :confused:


#6

Well, that sucks. We are in the process of getting in touch with everyone who has FlightFeeders who doesn’t have them online. It sounds like you need a new Raspberry Pi. But the USB wires to the radio board are soldered, so we probably need to swap it out.

Um, we’ve had supply problems on the radio board and we have a big backlog but we are expecting to ship ten units next week and ramp up from there. Hang tight and I’m sorry that it’s going to be a while before we can get you fixed up.


#7

I did replace the Raspberry Pi and soldered it well. It worked well locally now but did not feed FA yet as mentioned here

ads-b-flight-tracking-f21/re-regiseteration-done-no-stats-yet-t19036.html

I also tried to register with different username and new serial number but does not seem to work


#8

i did the same, buying a new raspberry pi, solder cables and work locally, but i cant send the data to FA, when i try to register, shows this error

This unclaimed device is recognized, but your current IP address does not match. Please visit this page from the same computer or any other computer with the same external IP address as the device.

maybe the mac address ?? a new iso image?

heeeeeeeelp :blush:


#9

Any help?