don"t see any MLAT on Piaware and FlightAware dongle setup


#1

how do I make my Piaware enable so I can see MLAT flight

keycompartments


#2

You need a few things:-
1: your antenna position correctly entered into the FA website, on your own page.
2: mlat enabled
3: enough feeders in the area, spaced far enough apart, to triangulate positions.
4: enough CPU to cater for mlat
You seem to be in a quiet area. There may not be enough receivers in the area for mlat to work.
I checked your stats and there are a few other feeders on the island. One flightfeeder, recently setup, did get a little mlat traffic so it should also work for you.

Edit, the location looks to be configured
Multilateration (MLAT): Supported / Enabled (synchronized with 1 nearby receivers)

I see receivers on Trinidad and Tobago, Porlamar, St Kitts and Nevis, even Anguilla(Probably too far). As more Islands in the region get receivers, your MLAT coverage should improve.

Flightaware Version 3.x also has a much better receiver, assuming you are using the FA or RTL style dongle.
Upgrading to V 3.x will improve your receiver performance if using the FA or RTL dongle.
flightaware.com/adsb/piaware/build
Then try tuning the gain settings for further improvements(if you have the linux skills to do so).