No MLAT data showing


I am hoping someone can help me out as I have stopped showing MLAT data on on my statistics page for site 31703, This has only recently happened as my receiver was attached to my sons account and on the 7th Nov it was moved over to my own account, this is when MLAT stopped. It says on my PiAware page that Multilateration is not enabled despite it being shown as enabled on the stats page and my location is correct, also MLAT fligts are showing on my map page so the data appears to be being recorded. Can anyone help me out please.

Best Regards Ian Brown

“Feeder Type: PiAware (SD Card) 3.1.0
Multilateration (MLAT): Supported /** Receiver location not configured**”

You need to configure the location on your web page.

Thanks for the reply. I already have that set correctly, it appears to be connected to when I had my receiver moved from my sons account to mine on 7th Nov.

You need to restart piaware for the changes to take affect.
You can do it from the webpage or ssh to the device and run
sudo piaware-config -restart

That is some thing else that has been tried. Both the restart options have been done and also the reboot option has been tried but all without success. Nothing has altered at my location, only thing changed recently is the move of receiver to my account. Hopefully a staff member can look and some thing MAY be amiss at the server end.

You need to set the site location. Currently it has not been set manually. (Note how it says “FlightAware estimated” on the site location). Changing the active user will have cleared out the old location info; you need to reconfirm the location.

Thank you all for the help. The last message was the solution and now OK. Was not too sure if that would be it as the location was showing correctly on the map.