Crashing iPad


#1

I use FlightAware on my iPad mostly. When I use the App version it doesn’t’t show the detail I am looking for when I use airport activity. When I use the browser version it shows all the detail I want but constantly crashed. I have been using FlightAware with my Original iPad. Any fixes for this? Will a new iPad stop this problem

Andy


#2

I use both the app and the website on my iPad 2 with no issues. The iPad hasn’t been updated to the latest iOS and is still on iOS 5.1.1.

Have you tried going to Settings -> Safari -> Clear Cookies and Data? It will wipe out all your saved website logins and passwords but might be worth trying before you get a new iPad.


#3

I’m having the same problem on my iPad 1. Safari shuts down every time I try to view a tracked flight. At first I thought it had to do with ARINC’s re-direct to show a blocked aircraft, but it seems to happen all the time, regardless of which way I am accessing FlightAware.

I’m pretty sure I cleared my cookies, I’ll try that again. I’m using iOS 5.1.1.


#4

I don’t think the iPad 1 has enough memory to support our site.

If you’re on an iPad 2 or later and having any issues, please post the info from flightaware.com/fix


#5

Here you go:

:airplane: Session Diagnostics
Session Diagnostics

Your browser is Mozilla/5.0 (iPad; CPU OS 5_1_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B206 Safari/7534.48.3
You are not using a mobile device
You may be behind a proxy

  • x_forwarded_for: 74.110.109.124
    Your public IP address is 74.110.109.124
    You are currently logged in.
    Your username is puddlejumper
    Your user id is 2325
    Your session id is a65f43bb60cc…e966bc074f34
    You can accept cookies from FlightAware
    You have successfully logged in to FlightAware with this machine and browser at least one time in the past.
    You have never chosen a language (locale).
    No default locale detected.
    Your region is US US/en_US
    Your javascript is working fine.
    Time (zulu) is Monday, 19-Aug-2013 16:04:54 GMT
    JavaScript system clock: Mon Aug 19 2013 12:05:02 GMT-0400 (EDT)
    JavaScript timezone offset: 240 minutes (4 hours)
    Your account can view 7 months of flight history

I did try clearing cookies and data again. That didn’t seem to help. I apologize for you having to deal with me and my old dinosaur iPad 1. I didn’t think of it before, but I’ll try it out on my wife’s slightly newer iPad 2 and report back.

Thank you!


#6

I got an update from our dev team I posted above - the iPad 1 doesn’t have enough memory available to Safari to render the site.


#7

I’ll be sure to close out any other running apps whenever I try to view FlightAware from now on. That has seemed to help some so far. It crashed right away when I tried the full screen window but simple tracking is usable.

Thanks for looking into it!