Cant see the dump1090 data , No Flights on the map! :/


#1

**Problem fetching data from dump1090.
AJAX call failed (error). Maybe dump1090 is no longer running?
The displayed map data will be out of date.

**

this is what its showing from the early morning (past 11-12hr)

Checked each connection, so far so good
rebooted the ADS B twice trice a time :confused:
Still no data!
SUPPORT please help :slight_smile:
thanks


#2

Check that your device has not changed its IP address.
Did you try to connect to it from your FA webpage?
Is the device up? can you ping or ssh to it?


#3

Your flightfeeder rebooted just over an hour ago. It looks fine; as jon says, check you’re talking to the right IP, depending on how your network is set up it may have got a new IP on reboot.


#4

if was talking a wrong ip can’t reproduce the error described, I don’t know what kind of hardware you have but if a reboot don’t solve the problem seems like antenna defective.

Sent from my SM-N910F using Tapatalk


#5

Thanks everyone…
Problem has been solved

I rebooted it from main power grid and then came to know that ip has been changed…
Even FA page was showing the same old ip,
But then crossed checked it with mac id and Router client page…

It’s working now

And the Antenna isn’t defective :wink:
Thanks FA staff and members for the support.


#6

It was due to wrong ip and overload of voltage maybe, cause i have to reboot my whole power grid (to all my networking devices) it worked after that…

No defect in antenna


#7

To avoid ip change again, ‘fix it’, and give your RasPi static ip#s

i.g. ==> https://www.modmypi.com/blog/how-to-give-your-raspberry-pi-a-static-ip-address-update


#8

happy that the problem is solved, but again supose your working ip is 192.168.1.25:8080 if ip changes to 192.168.1.30:8080 for example you get a error page not found!! and not a error that you have described.

Sent from my SM-N910F using Tapatalk


#9

It is fairly common for the browser to have the static data aggressively cached, so you see exactly the behaviour the OP described.