FlightAware Discussions

Blank Map Help

Hi,
I’ve had an issue where the live map isn’t available to look at on my web browser. There was then an issue with the card when updating/reloading… so I’ve ended up loading the PiAware onto a new card. The blank map issue is still present.
I can SSH into the device, and the “My ADSB” page shows that it’s uploading ADSB aircraft, I just can’t access the map.

Any suggestions on what to reload/update, or how to resolve this?

Have you tried clearing your browser cache or loading the page in incognito mode?

Hi, yes I’ve tried that after posting. It’s actually a returning “can’t connect to server”. The rest must have just been cached.

Perhaps the IP of the Pi has changed.

I can SSH into the device using the IP address, but I can’t see the map page on :8080

Show the output of these commands:

sudo journalctl --no-pager -u lighttpd
ls /etc/lighttpd/conf-enabled 

[quote=“wiedehopf, post:6, topic:53424”]
sudo journalctl --no-pager -u lighttpd ls /etc/lighttpd/conf-enabled
[/quote]

Seems you installed dump1090-mutability.

This install script i made for dump1090-fa will fix the installation:
https://github.com/wiedehopf/adsb-wiki/wiki/Automatic-installation-for-dump1090-fa

sudo bash -c "$(wget -q -O - https://raw.githubusercontent.com/wiedehopf/adsb-wiki/master/install-dump1090-fa.sh)"

(removes dump1090-mutability, install dump1090-fa and fixes the lighttpd configuration)

Ah, very good. Thank you for that, I can see the map page again. Thanks for your help