Airport Codes


#1

In searching for an airport code using “Don’t know the airport code?”, I no longer receive a choice after typing a few letters. I have removed the popup blocker but still no action. This feature just began to malfunction a few days ago.


#2

Have you disabled Javascript in your browser?


#3

I have noticed this too, but only when searching from the discussions pages. When searching from the live tracking pages, the search returns results. On the live tracking page, if the search errors out (no matching airports found), the error message lacks an exit option, and covers the search link, forcing a reload of the page to clear the error message.

Netscape 8.1, tried in Foxfire and IE mode.
Also tried in native IE 6 sp2 for completeness.


#4

same here, the only time i dont see any options in the results is when i am at the forums. On the other pages it works fine.


#5

Trying to enter an ariline name to search (from the forums), I get a JS error: Line 196, char 2 Permission Denied.

Something wrong with the left menu script I’d say.


#6

Sounds like you’re all running into the same browser “security” feature described here.