Airline name feature not working


#1

I noticed yesterday that the feature that allows one to type a partial airline name until it is recognized (on Track Commercial Flight query) doesn’t work while on the Discussions page. (There’s got to be a catchy name for that feature but I’m drawing a blank!) IE status bar shows “Error on page” while typing.

Works fine while viewing other pages, at least the ones I tried. Do you suppose this might be why a few people have said it doesn’t work right? A page-specific error?


#2

Poke around the forums (which I know you read :slight_smile: ) and you’ll see a few other threads about this. It appears to be a javascript “security feature” of your browser since discussions has it’s own subdomain. We’re looking into ways to circumvent it on all browsers.


#3

Yeah, it’s lame. We have some workarounds in mind. I imagine it hasn’t worked for a long time although there’s been a flurry of discussion about it lately.

The problem began when we switched from discussions.flightaware.com/ to completely separate the forum from our production flight tracking network.


#4

I DID read the others (You knew that! :slight_smile: ) and saw the stuff about javascript, but then apparently overlooked that is was specific to Discussions since it was further down the thread (see, NOW I look!). I was thinking that they were complaning that it was global for the whole site. Guess that’s what I get for not double checking. Actually I only briefly scanned them since I saw you and dbaker mention making sure javascript was enabled, and I knew mine worked, and so it must not apply to me, and VIEW NEXT TOPIC- get back to the flying stuff! Who’d have thought I had to actually read ALL the replies!